Skip to main content

IMPORTANT NOTICE TO ALL USERS OF WISE-KPIS: Issue with Version 2.5.0

Dear valued user,

First and foremost, we would like to extend our sincere apologies to each and every one of you. We deeply regret to inform you that our recent release, version 2.5.0 of wise-kpis, contains a critical error that may have caused disruptions to your website.

Because of a human error, the update of the SVN for 2.5.0 was not made correctly.

THIS IS NOT A SECURITY ISSUE.

We have updated the plugin to version 2.5.1 and we hope you can manage this update.

If you dont have access to your website because of the plugin, please go to your website folder wp-content/plugins and delete the directory wise-kpis.

This action will let your site to work again.

To use the new updated version of the plugin you can install and activate it again.

And again,  we are deeply sorry for this error and we will make a better protocol for future updates.